HomeForum Home → Platforms → Linux → Thread

   

Official Linux Support

Avatar
RankRankRank

Total Posts: 58

Joined 2012-06-01

PM

We currently test using the latest Ubuntu 14.04 64bit from Ubuntu website:  http://www.ubuntu.com/download/desktop/

The DUO Dashboard currently is compiled for 64bit only however we provide libraries in both 32/64bit versions.

     
Rank

Total Posts: 1

Joined 2015-06-04

PM

Hi,

Does it work on Ubuntu 12.04. I am presently trying to run DUODashboard and I get /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.17’ not found . I think it is due to my version of ubuntu. Is there any way to use the dashboard?